The device just shows “Waiting for license”

Hello, we just flipped a desktop into a thin client (11.08.290) and selected STARTER LICENSE. However, the device just shows “Waiting for license”. What did we do wrong and what can we do to get the starter kicked in?

Learn more, read the entire thread inside the IGEL Community o Slack


I recommend that you use the 90-day license … Since it gives you all the features as a fully licensed client.


Ok, I’m not onsite so I cannot remote in. I guess I’ll just have him wipe/reload the OS. What’s the _exact_ license name he should select?

Select the 90-day license during setup.

I’m not onsite and I cannot hit it remotely so I was going to tell the onsite person to blast it.

Ok, will give it a try. thx

I believe the client needs to be 64bit capable as well. Tried recycling an incredibly old desktop with iGel OS10 on it, and also got stuck at the licensing. Manually licensed, and showed it was licensed within UMS, but when I’d use the OS 11 upgrade tool, the license would never check. Found that the computers were 32bit machines, and kind of just assumed that was the issue.

Ron, would you be able to confirm?

I’m not sure on your use case. For @member they mentioned flipping a desktop so I assume it is pretty recent and 64-bit.

Sorry, just read again and see that OS11 was already installed on the machine.

Yes, that worked, thank you, Ron.

Continue reading and comment on the thread ‘The device just shows “Waiting for license”‘.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: