UMS Installer stuck on Database and keystore


A customer of mine updated to UMS12.01.110 without installing the WebApp. Now he ran the installer again but it got stuck on Setup database and keystores (hang for like 1 hour). Only option he had was to quit the setup. Tried to open ums console but that didn’t work anymore.

Learn more, read the entire thread inside the IGEL Community o Slack

Now he gave me a call if I could investigate but tried to run installer again but could not create a backup because I think the DB is corrupted. I progressed without backup but it failed again (setup hangs on setup database)

The only backup my customer has is from UMS11.

What is the best option now to get things working again?

Remove UMS, install ums11 and restore from backup and then install UMS12?

Hi how many RAM is assigned to the Box?

Hi, this is 8GB but installer has 0% cpu in use

PLease upgrade RAM to 14GB, re run the installer again.

thanks that did the trick. Didn’t know it needed 14gb of ram. (that’s a lot of ram 🙂 )

Official docs call for 9GB – but that is a minimum

9GB only for the UMS Process, the OS needs also some Ram to breath :-9

Continue reading and comment on the thread ‘UMS Installer stuck on Database and keystore’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: