UMS Service not starting after upgrade


i tried to upgrade our UMS 6.10.130 to 12.02.110 but after the upgrade the service doesn’T start wit the error …

Learn more, read the entire thread inside the IGEL Community o Slack

“`service terminated with service-specific error

The system cannot open the file.“`

I also couldn’t start the UMS Administrator th check the Database connection etc.

Can anyone help me?


how much RAM is assigned? Do you have a Antivirus activated, if so please disable it and restsrt the installer.

32GB RAM and no Antivirus installed.

Check the install log, it should be in the RemoteManager directory under the IGEL install directory.

Sounds like something may have interfered with the installation or permissions

I had today exactly same behavior. IgelGUIServer service can’t be started. There where no elasticsearch service anymore visible. I ran the installation a second time (without rollback/restore old state). This time all went fine. Database were upgraded and both services starts! All existing configuration are still available. 🙏

Thank you Eric. The second installation fixed the problem!

You are welcome. 🙂

Continue reading and comment on the thread ‘UMS Service not starting after upgrade’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: