Unable to manage wireless networks on IGEL OS?

We are having a difficulty with our wifi capable devices where we’re users are unable to manage wireless networks. It was available at some point for them, and has now disappeared. We’re running 11.04.270 and have various Dell thin client laptops and HP thin clients with wireless cards. Settings are turned on from what I can tell.

Learn more, read the entire thread inside the IGEL Community o Slack

Hi Douglas, not sure if this is related, but did you checked this Thread? igelcommunity.slack.com/archives/C8GP9JHQE/p1612821004104700

I believe this is unrelated, as it only affects the ability to connect to NEW networks. If they had previously connected to a wifi network, it continues to work

Also tried this setting as i saw it worked for 11.03 OS, with no luck…

But it did worked before on earlier firmwares on that hardware?

Which kind of endpoints are concerned? I’m especially interested in the Wifi Chipset too😊

Are you using any kind of Custom commands that disables Wifi if lan is connected?

In general it’s also a good practice to check if a Bios update if you can.

Just a few thoughts!

It definitely worked on 11.03.584

Most of them are Dell Wyse 5070’s

With a few other models sprinkled in

No custom commands. for sure. We are adding a default wifi for when they are brought to the office. Perhaps that is interfering?

Could you try without Standard Wifi but Wifi manager and factory reset the device?

i don’t think i know what you mean.

what is Standard Wifi?

Sorry, I meant the Default Wifi you have set in a profile!

Hi! We are seeing this issue as well. Had one user working remote that was able to open the wireless network management console on her device and then suddenly it quit working. Brought it on site, updated it to 11.04.261 and it works. Sent it back off site with a technician and it wont open again. So it seems that as long as the device is on site and connected to the default corporate network we have in the profile it works, otherwise it will not.

Hi Eric, could you try if 11.05 and check if the new release fixes this behavior?

Continue reading and comment on the thread ‘Unable to manage wireless networks on IGEL OS?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: