User tries to login to Citrix on IGEL OS, App does not open


Has anybody run into this issue? We have IGEL devices in a Citrix environment, when a user logs in and then tries to open an application, it spins does nothing, and then closes. The application does not open. Thanks


Hi, does it work when opening the Application through a Webbrowser Session insteadt of the native CWA.?


It Will still not open any applications.


Have you tried different versions of the receiver in the profile?


May I ask a few questions in addition like:

1. Firmware Version

2. Are you using Passthrough Authentification?

3. Are you using a Storefront directly or a Netscaler?


Firmware – 11.03.583.01, Firefox shortcut is using Netscaler and the other one uses Storefront

This device was working fine and then it started not loading applications.


Dumb question then maybe, but could you try a factory reset?

We tried that also.

This is the message I received when I clicked on my failed login.

Continue reading and comment on the thread ‘User tries to login to Citrix on IGEL OS, App does not open’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: