User’s receive error: ‘Shadowing Terminated’ when shadowing via UMS Web App


Hi when trying to shadow using the web UMS one of our users gets a message ‘Shadowing Terminated’, it must be a setting on her machine as it works on my machine but not when I log in on her machine I get the same error. We’ve tried a different browser but still gets the same response. She’s allowed pop-ups but not sure what else could be causing the issue.


Hi Lorna! Is there an ICG between device and UMS? Did you assigned a profile where shadowing for this device is enabled?

kb.igel.com/igelos-11.04/en/shadow-32871524.html


Hi Sebastien, Thank you for your quick response. There isn’t an ICG. We are able to shadow the devices from my laptop but not hers so the shadowing profile should be correct. We are both on the same vlan. She is able to reboot the iGel devices from the web UMS but just gets the ‘Shadowing Terminated’ error when trying to shadow


If you open a UMS Console (not the Web one), does it work there?

If you open the local Config, by right click the endpoint, Edit Configuration: Can you provide a screenshot of System, Remote Access, Shadow?


Yes, she can login using the UMS console, it’s also not an individual endpoint, she can’t shadow any endpoints.


So,she is able to shadow through Console but not WebUMS, right?


Correct, and I am able to shadow through WebUMS on my laptop browser but not hers


This might be a browser issue on the client. I get Shadowing Terminated as well via WebApp when trying from MacOS Safari. What browser did you use when Shadowing via WebApp worked for you, @member?


I’m using Chrome on my laptop and so is she. She has tried Edge which also didn’t work. She has just tried Firefox and it works! Obviously there is some setting which is blocking it on the browsers but at least we have a solution!

Thank you for your responses


I can confirm that Shadowing via WebApp work from MacOS Firefox. Broken on MacOS Safari and Edge. Thanks for the tip guys!

Continue reading and comment on the thread ‘User’s receive error: ‘Shadowing Terminated’ when shadowing via UMS Web App’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: