Using Chromium browser in IGEL 11.04.240 for calls – can hear a ring but once someone picks up we hear nothing


Hi Everyone, we’re currently testing the Chromium browser in IGEL 11.04.240, but we have a problem. We want to use the browser to connect to a hotline so that we can call customers via headsets. Howeve, when testing the call function we can hear a ring but once someone picks up we hear nothing. Both microphone and headset aren’t working. The Audio gets recognized in the IGEL Client and the hotline. Is there some specific setting we can use?


Hi Ian, is it a WebRTC application? Does it work if you use a Windows PC?


hi Sebastien, as far as i know it is a WebRTC application. Apparently it doesn’t work in citrix so now we’re looking to use the Chromium browser in Igel to work around the issue. Currently the users are using FAT-Clients (with windows 10 i assume) and its working.

Hi @member, have you found something that has to do with WebRTC? For the record, i’ve tried some audio configurations, but none of them worked.


No, I‘m asking our colleagues but didn‘t got feedback until now. I would recommend to open a ticket in parallel, if you wouldn‘t mind.


Alright, i’ll do that. Thank you!


I mean, one idea to get it sorted could be:

install a standard Ununtu 18.04

install a Chromium 83.0.4103.61

and check how it goes there. That would be interesting.


Can i do that just via UMS or Firmware Upgrade? Or do i need to do that via Custom Partions?


I more meant to install a plain Ubuntu 18.04 x64 OS on a spare machine and test it there 😄


Oh, well i can certainly try. 😄

Hi @member i’ve found the source of my worries. Apparently our firewall was not fully configured so UDP pakets just did not work. Now everything works fine.

One thing though. is there a FW for OS10 with Chromium already installed?


No unfortunately not, it‘s a OS11 feature only. But you might use a CP in the meantime to the an potential upgrade to OS11.

Continue reading and comment on the thread ‘Using Chromium browser in IGEL 11.04.240 for calls – can hear a ring but once someone picks up we hear nothing’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: