Wake on LAN functionality stopped working after upgrading IGEL UD3-LX 60 to IGEL OS 11.05.133

Hi all, after upgrade UD3-LX 60 to 11.05.133 Wake on LAN functionality is lost…. some help? thx

Learn more, read the entire thread inside the IGEL Community o Slack

Hi Josip, you mean wake up of the device itself is not working or the WoL Proxy?

wake up on device (from UMS to lx11.05.133 and lx11.05.100) doesn’t work, but on older version 11.04.240 works fine

are you using Wol Proxy? Which UMS version?

pics of error on lx 05 and no error on lx 04, UMS version: 6.06.110, no proxy server

Had a (maybe similar) problem after upgrading our LX60s to 11.05.133 last week too. The devices were listet as as offline in the UMS after being shutdown/started via a daily task.

As it turned out, the devices started up just fine, but for some weird reason the Network connection was down. After another manually reboot on site, the devices work fine again.

I thought it was just a minor glitch but maybe there is more to it?

Running UMS 6.07.100 here.

@member you are using Wake on Lan proxy, that’s what the screenshots tell us. kb.igel.com/endpointmgmt-6.07/en/defining-devices-as-wake-on-lan-proxy-43106317.html

@member could you check if both Proxy and target devices were (are) on 11.05.133? There was a bug prior to 11.05.120 on Wol.

I’m not running a Wol-Proxy at all on this installation. The “magic packet” comes directly from the UMS in my case.

@member could you send a screenshot of this window, please? kb.igel.com/endpointmgmt-6.07/en/defining-devices-as-wake-on-lan-proxy-43106317.html

Thank you! Is it working when using an external WOL Tool like:


after activating Dedicated Wake on LAN Proxies and adding device, still can’t WoL

I also found a picture a coworker send me from the “incident” that morning. The LX60 didn’t find the DHCP-Server after the first Shutdown/Wol-cycle post update… They where running (Wol worked fine), but Network was disconnected as they got no IP/DNS/Gateway via DHCP. Our LX51 Devices were running fine though.

Ok, that‘s great (don‘t get me wrong☺️)! Could you

ctrl alt f10

Is there something useful on screen when no Network is coming up? Does it work if you unplug / replug the cable?

That picture was made made six days ago…


The LX60s worked fine again, after “turning them off and on again”.

But it looked from the UMS as if the clients hadn’t woke up at all, as they all had the problem not getting an IP via DHCP after the update to 11.05.133 on their first automatic (post update) shutdown/Wol-cycle.

Dedicated Wake On LAN Proxies – Enable, Device added , still can’t wake up device and can’ turn it off

You need a reboot between the settings change. @member

Did one of you tried to wakeup the lx60 with the tool sent above?

First settings was (see pic 1): Enabled: Broadcast adrdress and Automatic Wake On LAN Proxy Detection (WoL wroks fine till 11.05.xxx 11.05.xxx); Now (see pic 2): Enable- Broadcast address, Last Know IP adress of the device and Automatic Wake On LAN proxy Detection — !! WoL WORKS on 11.05.133 !!

Rebooted several times – nothing; NirSoft WoL – nothing…

WoL (on lx11.05.xxx lx11.05.xxx) works when: Wake On LAN Configuration – Last know IP address of device: is enabled

Continue reading and comment on the thread ‘Wake on LAN functionality stopped working after upgrading IGEL UD3-LX 60 to IGEL OS 11.05.133 ‘.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: