Webcam tres to start but turns off running from a browser in IGEL OS?


Hi Guys, I try to use a webcam in Citrix with IGEL OS11. When I start for example gotomeeting. the webcam is working fine. Also with the JVDI and Jabber the webcam is working. But when I try to start the webcam in the browser (With a webcam test page that with windows Client is working or just gotomeeting browser version) the webcam try to start but turn off again. I can see this with the LED on the webcam turn on and off two times. Someone knows what is the issue here?


Citrix Webcam redirection is only supported for 32bit applications with Wotkspace app for Linux. It probably will work if you use a 32bit browser in the VDA.


OK so I cannot use it in EDGE or Chrome. Could it work with the USB Redirection?


Both browsers are available in a 32bit and 64bit variant. Yes if you need browser support you could also try to redirect the Webcam with native USB redirection.


I had a very similar issue with an older Logitech webcam. Tried a c920, and it worked without issue.

Continue reading and comment on the thread ‘Webcam tres to start but turns off running from a browser in IGEL OS?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: