What controls whether the IGEL UMS thinks a device is still updating?

What controls whether UMS thinks a device is still updating? I have a remote device that I applied new firmware to, it downloaded, it rebooted, and now is showing the new version in UMS. However, the icon is still showing it is updating and the tool tip when hovering the mouse over the device name shows “- updating” at the end.

Learn more, read the entire thread inside the IGEL Community o Slack

It’s been rebooted and shutdown multiple times and doesn’t try to re-update each time (the profile to apply the update is set to apply on shutdown).

Additional info:

UMS version: 6.04.110

New Firmware version: 11.03.530

If you shadow the device (or SSH to it), what happens when issuing


in CLI and hitting F5 in UMS after that?

Last two thoughts:

you could check in /tmp or /wfs/rmjobs/

if they are some files starting with update, after moving them to another folder, reboot.

Did you tried yo force an update (not on shutdown) directly again?


I will look into those items. Thanks

Reboot of UMS server fixed it.

Continue reading and comment on the thread ‘What controls whether the IGEL UMS thinks a device is still updating? ‘.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: