What version of Imprivata does version IGEL OS 11.04.130.01 support?


What version of Imprivata does version 11.04.130.01 support?


OneSign 6.3 SP1 and later according to Imprivata.


We have it running on 6.3 SP1 HF7 in combination with 11.04.100 and VMware horizon. HF8 gave some bugs on our side so we reverted to the 107 PIE agent.


Thanks!

Continue reading and comment on the thread ‘What version of Imprivata does version IGEL OS 11.04.130.01 support?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: