When you change the URL to the Server on the Imprivata appliance mode page on IGEL?


Hey guys, When you change the URL to the Server on the imprivata appliance mode page, are there any additional settings that allow that change to be updated. It seems in my testing that the old URL is cached (perhaps on the imprivata partition) and wont update properly.


Hey Chris, I‘m not an imprivata expert at all, so, I will just add a few comments:

Does it work after a Imprivata Partition cleanup?

kb.igel.com/igelos-11.04/en/imprivata-clear-the-imprivata-data-partition-32870429.html kb.igel.com/igelos-11.04/en/imprivata-clear-the-imprivata-data-partition-32870429.html

Which Firmware / imprivata version are you using?


Hello Sebastien, Yes it does work after we do a partition cleanup. Im testing upgrading to G3 appliances using the 5.4 pie agent. basically im attempting to go back and forth between the g2 and g3 appliances for testing. Firmware is 11.01.

Its not a big problem to do the partition cleanup. I was just hoping there was something i might have missed in the process that would do it more seamlessly.

I found a good workaround was to just add a host files entry to the igel to direct it to the appliance im testing.

Continue reading and comment on the thread ‘When you change the URL to the Server on the Imprivata appliance mode page on IGEL?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: