My UMS 12 is showing Failed when importing apps.

Hey i installed the ums12 and tried to build some profiles with the apps. But my UMS alway shows me “Failed” when i import an app. I can hover with my mouse above the Fail and it shows me “Click to see details” but i can’t click on it. Does someone have an idea?

Learn more, read the entire thread inside the IGEL Community o Slack

Hey hey, which Universal Management Suite version exactly? 12.02.110, if not please try to update.

Can you open the App Portal from within the UMS in general?

Hey, I use the 12.02.100 and I can open the Portal normally. After I press “Import” I get the normal message as attached. But after that normal message comes the error in the Weg overlay.

Could you try to update to .110?

I have the same problem and I’m already using UMS 12.02.110

Your UMS is registered at Customer Portal?

Yes, it is registered and customer portal states it is enabled

Dumb question maybe, but are the logs especially ums-approxy-rest.log in IGELRemoteManagerrmguiserver/logs telling something more useful?

Unfortunately not, they tell nothing about the import. Just a couple warnings regarding insight service, but since I haven’t activated insight service yet it should be fine

Sure, I’ll share the solution as soon as I have it

@member @member It turned out that our ums wasn’t able to communicate with due to a firewall misconfiguration. Now it works fine after we corrected that configuration on the firewall.

Continue reading and comment on the thread ‘My UMS 12 is showing Failed when importing apps.’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: