Is IGEL OS 11.02.150 appliance mode only compatible with 6.3 and later Imprivata appliance/ProveID?

Good Morning Everyone…I’m trying to deploy Imprivata Appliance mode on UD3 running 11.02.150, ProveID Embedded 6.0 HF 10 ( I think) and the appliance is 6.0 G2. Whenever assign the profile to my device, the appliance mode is not working as expected. Only icons for Imprivata_RDP and Imprivata_horizon appear. I was reading on the slack that 11.02.150 appliance mode is only compatible with 6.3 and later Imprivata appliance/ProveID. I can’t find any definitive answer on Can anyone tell me if this is true or point me in the right direction? Thanks in advance

Learn more, read the entire thread inside the IGEL Community o Slack

Good morning Jamar, i believe you are correct that you must be using 6.3 Imprivata appliance version to use the 11.02. version of igel. I found this out after i tried testing the 11.02.150 on my current 6.0 test imprivata appliance and had the same result as you state. I had to roll back to 11.01 for appliance mode to work.

Thanks a lot Chris! Was there a set version you chose to roll back to? I’m about to download 11.01.130 and give it a try

I rolled back to but that was only because I had not fully tested the 11.01.130 version yet.

but i doubt you’d have any issues with 11.01.130 as it still has the embedded prove id client in it. 11.02 is where the release notes indicate the change to the onesign bootstrap loader

That worked like a charm, thanks a lot Chris.

Continue reading and comment on the thread ‘Is IGEL OS 11.02.150 appliance mode only compatible with 6.3 and later Imprivata appliance/ProveID?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: