After adding a pack of IGEL OS 11 licenses our automatic deployment for OS10 stopped working

After adding a pack of OS11 licenses our automatic deployment for OS10 stopped working… Any thoughts on why?

Learn more, read the entire thread inside the IGEL Community o Slack

Are the concerned devicess maybe already converted to WE?

Nope the device is os10

I try to license manually and get “Failure, connection error”

No connection to license service (‘‘)!

I can ping that though…

Which UMS version? Are you using a proxy that might interfere?

6.02.110, no proxy has been configured

Yeah i can’t communicate at all with the igel license server. But I can ping it just fine which is odd. Is this accurate that it’s down?

Funny, I can ping it (from Germany). Connection test (but on 6.03.130 where we introduced a few enhancements) is also successful.

@member Just checked UMS sync/connection to the IGEL License Portal and all looks good here. The license count is updating successfully as well. Any changes you can think of?

Hmm nothing that I can think of. The last time i looked was last thursday when I added OS11 licenses. The Licensing worked that day. Maybe our network firewall team blocked something without telling….

But then again that doesn’t make sense because i can ping it… hmmm

Hey @member, it won’t show up on a site like that because the server does not reply to standard web requests.

What happens if you run the connection test from UMS?

@member Should be good to get the following checked by the network team for changes if any, 80/443 80/443 80/443

That test connection is where i see the failure

Gotcha, can you try telneting to port 80 and 443 for from the server?

Most likely a firewall rule changed somewhere or something and blocked the connection out

Tried that and it returned “connection failed”. Not sure if i would be able to get in or not regardless

Hang tight testing from here and I can’t get to port 80 on

All servers are responding to 443, can you try telnet to 443 @member ?

443 works

OK, that’s what I thought, I am putting a note out to the broader team


Interesting. I cannot ping

Yea, they don’t respond to ping, so that is normal, but the port is open on that one

appears to be just susi

Oh ok 🙂 good to know

@member Germany is asleep right now, so it may take a bit of time to get fixed if it is on our side. Any chance you could look at upgrading to 6.03?

I have asked @member to monitor this as I have to run out.

He should have opened a case for it as well 🙂

I opened a case a couple hours ago 🙂 Zero chance at upgrading to 6.03 anytime soon. Usually takes a few weeks to go through change control etc. If it’s indeed broken because of the version i can push it through faster. I’ll pick the troubleshooting back up again tomorrow

Thanks for looking into it

Sure @member. While we check on our end, please help check with your network team for any changes since last week.

Will do. Got an email out already. Thanks


I think this may be on our end. Looks like our network security deployed something that would affect port 443. I will dig deeper tomorrow

Look forward to hearing from you.

Good morning @member I was curious if you were ever able to get UMS reconnected?

I reviewed our KB, and I noticed that only requires 443, and not 80. fwu requires 80

Still not working unfortunately. Working on it…


Without complicating things, it looks like we have to import a certificate into the java keystore file so the SSL traffic from ums is trusted by our new security appliance

That sounds….fun….

AFAIK we start contacting port 80 first, then switch to 443, so both ports have to be open.

Continue reading and comment on the thread ‘After adding a pack of IGEL OS 11 licenses our automatic deployment for OS10 stopped working’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: