UD Pocket boots into a black screen?

Hello to all of you wonderful people. It’s me again, back with another question.

Learn more, read the entire thread inside the IGEL Community o Slack

I have a test UD Pocket that I’ve used on and off at my desk with various devices. 99.9% of the time everything has worked incredibly well, there’s just one laptop that refuses to work with me. I’ve read somewhere that there are certain pieces of hardware that have compatibility issues, but as this is the first device I’ve had a hiccup with, I’m not sure if that’s the problem.

When I boot up the laptop to the Pocket I see the initial load screen with the UD logo, I’ll see the firmware version at the bottom right, then it flips to this amazing static filled screen, and then flips to a completely black screen that I can’t do anything with. As I’ve already configured wifi on this Pocket, I can see it connected in the UMS, I can issue commands, but I can’t shadow or do anything useful. Is this a graphics compatibility issue?

This is a Toshiba laptop, with an AMD Radeon R4 Graphics card. At this point I’ve tried four different graphics drivers (soon to be five), which hasn’t helped. I’ve gone back through the config to make sure I didn’t accidentally set some weird display settings that might be impacting this. I have everything set to auto detect, I haven’t started playing with those settings yet.

I did try looking through the compatibility list for iGel, but I didn’t see this card listed, however I have been known to be blind at times. So, in short, is this a compatibility issue? When there is a compatibility issue, how do you proceed? πŸ™‚ I feel like this laptop has issued a challenge, and I don’t want to let it win. If you’d like more information about the laptop configuration, let me know.

I appreciate your reading this, and any advice or guidance you can offer! Meanwhile, I’ll be over here glaring this laptop into submission.

Based on what you have listed, it sounds to me like the monitor can’t display in the resolution it is trying to use. I would try creating a profile to set the resolution to something you know the laptop will support. If you aren’t sure, I would start with something really small (like 800X600 or 1024X768) and work my way up.

What version are you using? 10.05.120?

This one is on 10.04.100, but I’m trying to get it to 10.05.100. Fun part so far is I told the Pocket to use the same resolution the laptop is currently using, and it now tells me it can’t connect to the display. πŸ™‚ At least I get a message this time!

It might be the DDC which donβ€˜t auto negotiate the Resolution (has a multitude of different reasons). Does the laptop have a separate GPU (Intel HD and Radeon) or just one?

I had the same issue with a desktop, I upgraded to the last version and that fixed my problem.

Since we moved to the latest 18th version, it may be an idea like described by @member

Well I can’t update the Pocket from the problem laptop, so I had to grab another device. Once it’s updated I’ll let you know if that resolved the issue! πŸ™‚ Also, it only has the Radeon GPU.

Also, thank you all for your feedback and ideas!

πŸŽ‰ Updating the Pocket to 10.05.100 fixed the issue! I had to reset the display to autodetect though, telling it a specific resolution doesn’t work. πŸ˜„ Thank you everyone!

Continue reading and comment on the thread ‘UD Pocket boots into a black screen?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base

Ask a question or comment on the above message thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!

Popular Message Threads

Categories & Tags: