Webcam showing one frame, then freezes in Chrome on IGEL OS?


a strange issue I keep on having here with 11.03.530 is the webcam showing one frame, then freezes in Chrome, Citrix 1912 and chrome browser redirection active. Webcam is a logitech C930e, where would you start searching here?


I would test this recommendations (without BCR first): igelcommunity.slack.com/archives/C8GP9JHQE/p1589457169432900?thread_ts=1589457169.432900


Make sure your environment support UDP too (like your Netscalers, etc.).


Thank you very much, will test these reqs and com back to report the findings


@member Did this fix it?


@member Unfortunately I cant answer that right now. I didnt get any feedback from the customers IT dept, I will ask them again and update here. However, with 11.04 out with Teams support I think I would rather try that approach now.


Ok, Ive encountered the same problem and to fix it we used the Custom Partition to use the Webcam locally. Teams optimization in 11.04 didnt fix this. My situation is in Teams though, it just catches one frame of the webcam and thats it. Lmk if you happen to resolve it.


I will check with them (Ugh, thanks for the headache, they love their huge complex Igel Profiles with contradicting rules 😛 ). CP was a non-option for them unfortunately. Recently I set up a new environment at another customer with VDI, made the webcam using USB redir, that worked like a charm.

@member A little update on this one, the problem was that the webcam was not redirected at first, once this was done it worked flawless.

Continue reading and comment on the thread ‘Webcam showing one frame, then freezes in Chrome on IGEL OS?’.  Not a member? Join Here!

Learn more, search the IGEL Knowledge Base



Ask a question or comment on the above messasge thread?

Join or log in to the IGEL Community to ask us anything and meet other IGEL customers, partners, and EUC enthusiasts.

Submit a question, or Join Today!


Popular Message Threads


Categories & Tags: